<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Sedalia"/>
<meta name="theme-color" content="#006400">
		<meta name="geo.region" content="US-MO"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Sedalia Democrat"/>
		<meta name="DC.contributor" content="Sedalia Democrat"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Sedalia Democrat, Sedalia MO - www.sedaliademocrat.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://sedaliademocrat.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@SedaliaDemocrat" />
		<meta name="twitter:title" content=" - Sedalia Democrat - sedaliademocrat.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://sedaliademocrat.com/wp-content/uploads/2017/02/web1_SH-SantaFe_2.jpg" />
						<title>Sedalia Democrat | Sacred Heart boys win, girls struggle against Santa Fe</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://sedaliademocrat.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sedalia Democrat &raquo; Feed" href="http://sedaliademocrat.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sedalia Democrat &raquo; Comments Feed" href="http://sedaliademocrat.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sedalia Democrat &raquo; Sacred Heart boys win, girls struggle against Santa Fe Comments Feed" href="http://sedaliademocrat.com/sports/20984/sacred-heart-boys-win-girls-struggle-against-santa-fe/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sedaliademocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pagepeelprocss-css'  href='http://sedaliademocrat.com/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='paginationstyle-css'  href='http://sedaliademocrat.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://sedaliademocrat.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://sedaliademocrat.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://sedaliademocrat.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://sedaliademocrat.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://sedaliademocrat.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://sedaliademocrat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sedaliademocrat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sedaliademocrat.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://sedaliademocrat.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://sedaliademocrat.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://sedaliademocrat.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://sedaliademocrat.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://sedaliademocrat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sedaliademocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sedaliademocrat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Beer, cars featured at 1 Million Cups' href='http://sedaliademocrat.com/news/20981/beer-cars-featured-at-1-million-cups' />
<link rel='next' title='Prep Roundup, Feb. 2' href='http://sedaliademocrat.com/sports/20985/prep-roundup-feb-2' />
<link rel="canonical" href="http://sedaliademocrat.com/sports/20984/sacred-heart-boys-win-girls-struggle-against-santa-fe" />
<link rel='shortlink' href='http://sedaliademocrat.com/?p=20984' />
<link rel="alternate" type="application/json+oembed" href="http://sedaliademocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsedaliademocrat.com%2Fsports%2F20984%2Fsacred-heart-boys-win-girls-struggle-against-santa-fe" />
<link rel="alternate" type="text/xml+oembed" href="http://sedaliademocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsedaliademocrat.com%2Fsports%2F20984%2Fsacred-heart-boys-win-girls-struggle-against-santa-fe&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://sedaliademocrat.com/sports/20984/sacred-heart-boys-win-girls-struggle-against-santa-fe" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Sacred Heart boys win, girls struggle against Santa Fe" /><meta property="og:description" 	content="Sacred Heart split a make-up W-K Holiday Shootout doubleheader with Santa Fe on Wednesday, Feb." /><meta property="og:image" 		content="http://sedaliademocrat.com/wp-content/uploads/2017/02/web1_SH-SantaFe_2.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #333333; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 20px; border-right-width: 0px; border-bottom-width: 20px; border-left-width: 0px; }
					  #sab-author { font-weight: 400;font-size: 48px;line-height: 48px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #0088cc;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #0088cc;}#sab-byline { color: #777777;font-weight: 700;text-transform: uppercase;}
					  #sab-description { font-weight: 400;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://sedaliademocrat.com/wp-content/themes/civitasmedium/library/images/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-48']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=24367783"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
		
	<body class="single single-post postid-20984 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264133&cs=7d7088996d&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://sedaliademocrat.com/wp-content/uploads/2016/11/sedalia.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://MOjobs.civitasmedia.com" target="_blank" title="Sedalia Democrat Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="http://sedaliademocrat.mo.newsmemory.com" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<a style="color:#ffffff; font-size:15px;" href="http://homes.sedaliademocrat.com" title="Sedalia Democrat Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.sedaliadem" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/gy/app/the-sedalia-democrat./id1047891183?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "465755" }); 
			</script> 
			<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script> 
			<noscript> 
			<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465755&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"> 
			<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465755&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
			</iframe> 
			</noscript> 
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-12129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-12129"><a href="http://sedaliademocrat.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-12138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12138"><a href="http://sedaliademocrat.com/about-us">About Us</a></li>
	<li id="menu-item-12139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12139"><a href="http://sedaliademocrat.com/advertise">Advertise</a></li>
	<li id="menu-item-12140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12140"><a href="http://sedaliademocrat.com/contact-us">Contact Us</a></li>
	<li id="menu-item-12144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12144"><a href="http://facebook.com/sedaliademocrat">Sedalia Democrat on Facebook</a></li>
	<li id="menu-item-12145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12145"><a href="http://twitter.com/SedaliaDemocrat">Sedalia Democrat on Twitter</a></li>
	<li id="menu-item-12141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12141"><a href="http://sedaliademocrat.com/reader-services">Reader Services</a></li>
	<li id="menu-item-12142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12142"><a href="http://sedaliademocrat.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-12143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12143"><a href="http://sedaliademocrat.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-12130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12130"><a href="http://sedaliademocrat.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-17156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17156"><a href="http://sedaliademocrat.com/2016-veterans-day-form">2016 Veterans Day Form</a></li>
	<li id="menu-item-12146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12146"><a href="http://sedaliademocrat.com/archives">Archives</a></li>
	<li id="menu-item-12147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12147"><a href="http://sedaliademocrat.com/circulars">Circulars</a></li>
	<li id="menu-item-12148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12148"><a href="http://www.myinvestkit.com/sedaliademocrat.com/">Finance</a></li>
	<li id="menu-item-20803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20803"><a href="http://sedaliademocrat.com/president">President Trump</a></li>
	<li id="menu-item-12149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12149"><a href="http://sedaliademocrat.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-12151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12151"><a href="http://sedaliademocrat.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-12150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12150"><a href="http://sedaliademocrat.com/online-community">Online Community</a></li>
	<li id="menu-item-16802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16802"><a href="http://sedaliademocrat.com/category/special-sections">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-12131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12131"><a href="http://sedaliademocrat.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-12153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12153"><a href="http://sedaliademocrat.com/formscores">Submit Scores</a></li>
	<li id="menu-item-12154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12154"><a href="http://sedaliademocrat.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-15372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15372"><a href="http://pro32.ap.org/sedaliademocrat">Pro32</a></li>
	<li id="menu-item-15373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15373"><a href="http://summergames.ap.org/sedaliademocrat">AP Olympics Coverage</a></li>
	<li id="menu-item-15374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15374"><a href="http://racing.ap.org/sedaliademocrat">Auto Racing</a></li>
	<li id="menu-item-15375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15375"><a href="http://collegebasketball.ap.org/sedaliademocrat">College Basketball</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15376"><a href="http://collegefootball.ap.org/sedaliademocrat">College Football</a></li>
</ul>
</li>
<li id="menu-item-12137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12137"><a href="http://www.legacy.com/obituaries/sedaliademocrat">Obituaries</a></li>
<li id="menu-item-12133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12133"><a href="http://sedaliademocrat.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-12155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12155"><a href="http://sedaliademocrat.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-12132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12132"><a href="http://sedaliademocrat.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-14426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14426"><a href="http://sedaliademocrat.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-12156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12156"><a href="http://sedaliademocrat.com/comics">Comics</a></li>
	<li id="menu-item-12157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12157"><a href="http://sedaliademocrat.com/contests">Contests</a></li>
	<li id="menu-item-12158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12158"><a href="http://sedaliademocrat.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-12161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12161"><a href="http://sedaliademocrat.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="http://sedaliademocrat.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-12163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12163"><a href="http://sedaliademocrat.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="http://sedaliademocrat.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-12165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12165"><a href="http://sedaliademocrat.com/formwedding">Submit Wedding</a></li>
	<li id="menu-item-16801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16801"><a href="http://sedaliademocrat.com/category/special-sections">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-12134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12134"><a href="http://sedaliademocrat.com/calendar">Calendar</a></li>
<li id="menu-item-12135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12135"><a href="http://sedaliademocrat.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-12171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12171"><a href="http://sedaliademocrat.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-12169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12169"><a href="http://sedaliademocrat.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-12166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12166"><a href="http://sedaliademocrat.com/games">Games</a></li>
	<li id="menu-item-12167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12167"><a href="http://sedaliademocrat.com/tvmovies">Movies</a></li>
	<li id="menu-item-12168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12168"><a href="http://sedaliademocrat.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-12170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12170"><a href="http://sedaliademocrat.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-12172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12172"><a href="http://sedaliademocrat.com/tvnews">TV News</a></li>
	<li id="menu-item-12173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12173"><a href="http://sedaliademocrat.com/tvsearch">TV Search</a></li>
	<li id="menu-item-12174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12174"><a href="http://sedaliademocrat.com/tvsports">TV Sports</a></li>
	<li id="menu-item-12175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12175"><a href="http://sedaliademocrat.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-12176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12176"><a href="http://sedaliademocrat.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-12136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12136"><a href="http://local.sedaliademocrat.com">Businesses</a>
<ul class="sub-menu">
	<li id="menu-item-13955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13955"><a href="http://sedaliademocrat.com/submit-your-new-businesses">Submit your New Businesses</a></li>
</ul>
</li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-20984" class="post-20984 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://sedaliademocrat.com/sports/20984/sacred-heart-boys-win-girls-struggle-against-santa-fe" title="10:56 pm" rel="bookmark"><time class="entry-date" datetime="2017-02-01T22:56:46+00:00">February 1, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://sedaliademocrat.com/author/englewoodindependent-2" title="View all posts by Sedalia Democrat" rel="author">Sedalia Democrat</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Sacred Heart boys win, girls struggle against Santa Fe</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://sedaliademocrat.com/category/sports" rel="tag">Sports</a>, <a href="http://sedaliademocrat.com/category/top-stories" rel="tag">Top Stories</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Alex Agueros - aagueros@sedaliademocrat.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #006400; background-color: #006400; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
							<div class="thumbnail">
																<a href="#" target="popup" onclick="window.open('http://sedaliademocrat.com/wp-content/uploads/2017/02/web1_SH-SantaFe_1.jpg','Photo','width=600,height=400')">
				<img src="http://sedaliademocrat.com/wp-content/uploads/2017/02/web1_SH-SantaFe_1.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Trent Lyles attempts a jumpshot Wednesday, Feb. 1 at the Fred E. Davis Multipurpose Center in Sedalia during a 45-36 Gremlins victory over Santa Fe. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Alex Agueros | Democrat </p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a href="#" target="popup" onclick="window.open('http://sedaliademocrat.com/wp-content/uploads/2017/02/web1_SH-SantaFe_2.jpg','Photo','width=600,height=400')">
				<img src="http://sedaliademocrat.com/wp-content/uploads/2017/02/web1_SH-SantaFe_2.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Grace Goodwin drives around a Santa Fe defender during a 38-17 loss to the Santa Fe Lady Vikings at the Fred E. Davis Multipurpose Center in Sedalia. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Alex Agueros | Democrat </p>
				  </div>
				 			</div>			
																																														
		
	
	
	
			
																		</div>
		<article>
		<p>Sacred Heart split a make-up W-K Holiday Shootout doubleheader with Santa Fe on Wednesday, Feb. 1 at the Fred E. Davis Multipurpose Center in Sedalia, facing Santa Fe.</p>
<p>The Lady Gremlins fell 38-17 while the boys defeated the Chiefs 45-36. Both teams compete next in the Kaysinger Conference Tournament at the same venue on Saturday.</p>
<p><strong>Sacred Heart 45, Sacred Heart 36</strong></p>
<p>After senior Santa Fe Chiefs guard Alex Smith left a tied game with injury Wednesday, Feb. 1, the Sacred Heart Gremlins outscored its opponent 19-10 down the stretch and 17-7 in the fourth quarter to pull away with a 45-36 victory in Sedalia.</p>
<p>The Gremlins know the anguish of an injured senior guard. Alden Harding watched in street clothes on the Sacred Heart bench as Trent Lyles, who led the Gremlins with 16 points, Teagan Trammell and Bryan Schlotterbeck picked up the slack in the back court.</p>
<p>Trammell finished with 10 points, going 6-for-6 from the free-throw line.</p>
<p>Lyles said offensively, there is no replacing Harding.</p>
<p>&#8220;We can&#8217;t make up for it fully, but, I think on defense we just have to give a little more effort,&#8221; Lyles said. &#8220;(Harding) is about 14 points a night. You can&#8217;t make up for that.&#8221;</p>
<p>Sacred Heart (16-3) trailed by four points entering the second quarter and struggled to overcome Santa Fe&#8217;s edge until the second half. The Chiefs led 24-22 at halftime, and the game was tied at 26 upon Smith&#8217;s withdraw.</p>
<p>Andrew Edwards led the Chiefs with 13 points. Dobber Burton added 10.</p>
<p>The Gremlins defend its Kaysinger Conference Tournament title as the top seed 10 a.m. Saturday.</p>
<p>Hosting the winner between Tipton and Otterville, Lyles said his approach to the tournament is simple.</p>
<p>&#8220;Take it slow &#8212; one game at a time &#8212; and play defense,&#8221; he said.</p>
<p><strong>Santa Fe 38, Sacred Heart 17</strong></p>
<p>All Caleb Crooker could do was smile.</p>
<p>After the Sacred Heart girl&#8217;s basketball team gathered 17 points total &#8212; missing close shots, losing dribbles off shoes and even earning a technical with a jersey-number discrepancy in the official score book &#8212; the Lady Gremlins head coach said few things went right in a 38-17 loss to Santa Fe.</p>
<p>&#8220;It seemed like there was a lid on the basket,&#8221; Crooker said. &#8220;We couldn&#8217;t get anything to fall. You&#8217;ve got to give a lot of credit to Santa Fe, though. They play good defense. They&#8217;re a real good team and they&#8217;re well-coached. It was a tough game.&#8221;</p>
<p>McKenna Beeler paced the Lady Gremlins with 10 points.</p>
<p>Sadie Limback led Santa Fe with 15 points and Josey Burton finished with 10.</p>
<p>In its attempt to deal the Lady Chiefs its second loss of the season, Sacred Heart was limited to one field goal in the first quarter and trailed 20-6 at halftime, after a Burton 3-pointer at the buzzer.</p>
<p>Anajanae Williams&#8217; first score of the night put the Lady Gremlins in double-digits with less than 90 seconds remaining in the third quarter. Sacred Heart trailed 31-11 entering the final period.</p>
<p>Despite the loss, Crooker said he felt confident entering the Kaysinger Conference Tournament on Saturday, especially having faced a top-tier opponent in Santa Fe.</p>
<p>&#8220;Seeing how physical they are &#8212; every rebound is tough &#8212; tonight was a great opportunity for our girls to experience a real physical team,&#8221; Crooker said.</p>
<p>The Lady Gremlins (12-8) host the winner between Lincoln and Green Ridge 5:30 p.m. Saturday in the Kaysinger Conference Tournament.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://sedaliademocrat.com/wp-content/uploads/2017/02/web1_SH-SantaFe_1.jpg"></p>
<div class="neCaption">Trent Lyles attempts a jumpshot Wednesday, Feb. 1 at the Fred E. Davis Multipurpose Center in Sedalia during a 45-36 Gremlins victory over Santa Fe. </div>
</div>
<div class="metaInfo"><photo0>http://sedaliademocrat.com/wp-content/uploads/2017/02/web1_SH-SantaFe_1.jpg</photo0><caption0>Trent Lyles attempts a jumpshot Wednesday, Feb. 1 at the Fred E. Davis Multipurpose Center in Sedalia during a 45-36 Gremlins victory over Santa Fe. </caption0><photoCredit0>Alex Agueros | Democrat </photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://sedaliademocrat.com/wp-content/uploads/2017/02/web1_SH-SantaFe_2.jpg"></p>
<div class="neCaption">Grace Goodwin drives around a Santa Fe defender during a 38-17 loss to the Santa Fe Lady Vikings at the Fred E. Davis Multipurpose Center in Sedalia. </div>
</div>
<div class="metaInfo"><photo1>http://sedaliademocrat.com/wp-content/uploads/2017/02/web1_SH-SantaFe_2.jpg</photo1><caption1>Grace Goodwin drives around a Santa Fe defender during a 38-17 loss to the Santa Fe Lady Vikings at the Fred E. Davis Multipurpose Center in Sedalia. </caption1><photoCredit1>Alex Agueros | Democrat </photoCredit1></div>
</div>
<div class="metaInfo"><bylineMeta>
<p>By Alex Agueros</p>
<p>aagueros@sedaliademocrat.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta>
<p>Alex Agueros can be reached at 660-826-1000, ext. 1483 or on Twitter @abagueros2</p>
<p></shirttailMeta></div>
<div id="sexy-author-bio" style="" class="sedalia-democrat"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Sedalia Democrat",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-author"><a rel="author" href="http://sedaliademocrat.com/author/englewoodindependent-2" title="Sedalia Democrat" target="">Sedalia Democrat</a></div><div id="sab-gravatar"><a href="http://sedaliademocrat.com/author/englewoodindependent-2" target=""><img alt='Sedalia Democrat' src='http://2.gravatar.com/avatar/b9ce647b93677a445780c679170ec3b2?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b9ce647b93677a445780c679170ec3b2?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div id="sab-byline"><span id="sab-jobtitle"></span><span id="sab-separator"> at </span><span id="sab-company"><a href="" target="" style="color:#0088cc;"></a></span></div><div id="sab-description"></div></div>		<p>Alex Agueros can be reached at 660-826-1000, ext. 1483 or on Twitter @abagueros2</p>		</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'sedaliademocrat';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
								<div class="ndn_embed"
				data-config-widget-id="2" style="width:100%;" data-config-height="9/16w"
				data-config-type="VideoPlayer/Single"
				data-config-tracking-group="91457"
				data-config-playlist-id="17939"
				data-config-pb="0"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://sedaliademocrat.com/sports/20984/sacred-heart-boys-win-girls-struggle-against-santa-fe" title="Permalink to Sacred Heart boys win, girls struggle against Santa Fe" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-20984 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://sedaliademocrat.com/news/20981/beer-cars-featured-at-1-million-cups" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://sedaliademocrat.com/sports/20985/prep-roundup-feb-2" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/sedalia-mo/65301/weather-forecast/334102" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463675630595" class="aw-widget-current"  data-locationkey="334102" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://sedaliademocrat.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
 <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465746" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465746&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465746&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr1" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465767" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465767&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465767&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=38252a6f-5c19-b054-6d57-960555ef6ae3&amp;tgtid=4bc3ac07-2ce5-e224-bdf1-a71f42021e7f"></script>
					<div id="38252a6f-5c19-b054-6d57-960555ef6ae3"></div>
			</aside>

			<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>
			<aside id="newsSNT2" class="widget">
			<div id="538706861_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="f4157a53e0" name="f4157a53e0" src="//civitas-d.openx.net/w/1.0/afr?auid=538706861&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706861&cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706861_INSERT_SLOT_ID_HERE",
				 auid: "538706861"
			  });
			</script>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
				<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91472"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465766" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465766&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465766&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465765" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465765&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465765&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr4" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465764" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465764&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465764&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'sedaliademocrat'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465742" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465742&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465742&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://sedaliademocrat.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.sedaliademocrat.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://facebook.com/sedaliademocrat" target="blank" title="Sedalia Democrat on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Sedalia Democrat on Facebook"></a>&nbsp;
			<a href="http://twitter.com/SedaliaDemocrat" target="blank" title="Sedalia Democrat on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Sedalia Democrat on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:660-826-1000" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 660-826-1000</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">700 South Massachusetts,</p>
			<p style="font-family:Roboto; color:#fff;">Sedalia MO, 65301</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsedaliademocrat.com%2Fsports%2F20984%2Fsacred-heart-boys-win-girls-struggle-against-santa-fe&t=Sacred+Heart+boys+win%2C+girls+struggle+against+Santa+Fe" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Sacred+Heart+boys+win%2C+girls+struggle+against+Santa+Fe&url=http%3A%2F%2Fsedaliademocrat.com%2Fsports%2F20984%2Fsacred-heart-boys-win-girls-struggle-against-santa-fe" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fsedaliademocrat.com%2Fsports%2F20984%2Fsacred-heart-boys-win-girls-struggle-against-santa-fe" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://sedaliademocrat.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css' type='text/css' media='all' />
<script type='text/javascript' src='http://sedaliademocrat.com/wp-content/plugins/PagePeelPro/js/raphael-min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://sedaliademocrat.com/wp-content/plugins/PagePeelPro/js/raphael-blur.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["http:\/\/sedaliademocrat.com\/wp-content\/uploads\/2017\/01\/80802048-SM.png"],"largeImageUrl":["http:\/\/sedaliademocrat.com\/wp-content\/uploads\/2017\/01\/80802048-LG.png"],"peelColorStart":["#5fbadd"],"peelColorEnd":["#ffffff"],"pagePeelTargetUrl":["http:\/\/www.sedaliademocrat.com"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://sedaliademocrat.com/wp-content/plugins/PagePeelPro/js/pagepeelpro.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://sedaliademocrat.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
			<script type='text/javascript'>
				var _sf_async_config = _sf_async_config || {};
				/** CONFIGURATION START **/
				_sf_async_config.uid = 63703; //CHANGE THIS
				_sf_async_config.domain = 'sedaliademocrat.com'; //CHANGE THIS
				_sf_async_config.useCanonical = true;
								_sf_async_config.sections = 'Section'; //CHANGE THIS
				_sf_async_config.authors = 'By Alex Agueros - aagueros@sedaliademocrat.com'; //CHANGE THIS
								/** CONFIGURATION END **/
				(function() {
					function loadChartbeat() {
						window._sf_endpt = (new Date()).getTime();
						var e = document.createElement('script');
						e.setAttribute('language', 'javascript');
						e.setAttribute('type', 'text/javascript');
						e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
						document.body.appendChild(e);
					}
					var oldonload = window.onload;
					window.onload = (typeof window.onload != 'function') ?
						loadChartbeat : function() {
							oldonload();
							loadChartbeat();
						};
				})();
			</script>
			</body>
</html>