<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="geo.placename" content="Sedalia"/>
<meta name="theme-color" content="#006400">
<meta name="geo.region" content="US-MO"/>
<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
<meta name="DC.publisher" content="Sedalia Democrat"/>
<meta name="DC.contributor" content="Sedalia Democrat"/>
<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
<meta name="DC.rights" content="Civitas Media"/>
<meta name="DC.title" content="Sedalia Democrat, Sedalia MO - www.sedaliademocrat.com"/>
<meta name="DC.description" content=""/>
<meta name="DC.identifier" content="http://sedaliademocrat.com" scheme="DCTERMS.URI"/>
<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@SedaliaDemocrat"/>
<meta name="twitter:title" content=" - Sedalia Democrat - sedaliademocrat.com"/>
<meta name="twitter:description" content=""/>
<meta name="twitter:image" content="http://sedaliademocrat.com/wp-content/uploads/2017/04/web1_KaysingerSB_4.jpg"/>
<title>Sedalia Democrat | Lady Cardinals claim Kaysinger softball tournament</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Sedalia Democrat &raquo; Feed" href="http://sedaliademocrat.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Sedalia Democrat &raquo; Comments Feed" href="http://sedaliademocrat.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Sedalia Democrat &raquo; Lady Cardinals claim Kaysinger softball tournament Comments Feed" href="http://sedaliademocrat.com/sports/23211/lady-cardinals-claim-kaysinger-softball-tournament/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sedaliademocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='pagepeelprocss-css' href='http://sedaliademocrat.com/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all'/>
<link rel='stylesheet' id='paginationstyle-css' href='http://sedaliademocrat.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-staff-list-css' href='http://sedaliademocrat.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='staff-list-custom-css-css' href='http://sedaliademocrat.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dpsp-frontend-style-css' href='http://sedaliademocrat.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vfb-pro-css' href='http://sedaliademocrat.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='noteworthy_style-css' href='http://sedaliademocrat.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://sedaliademocrat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sedaliademocrat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sedaliademocrat.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://sedaliademocrat.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://sedaliademocrat.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://sedaliademocrat.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://sedaliademocrat.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://sedaliademocrat.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sedaliademocrat.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sedaliademocrat.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Sedalia School District 200 school board to consider salary, maintenance proposals' href='http://sedaliademocrat.com/news/23206/sedalia-school-district-200-school-board-to-consider-salary-maintenance-proposals'/>
<link rel="canonical" href="http://sedaliademocrat.com/sports/23211/lady-cardinals-claim-kaysinger-softball-tournament"/>
<link rel='shortlink' href='http://sedaliademocrat.com/?p=23211'/>
<link rel="alternate" type="application/json+oembed" href="http://sedaliademocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsedaliademocrat.com%2Fsports%2F23211%2Flady-cardinals-claim-kaysinger-softball-tournament"/>
<link rel="alternate" type="text/xml+oembed" href="http://sedaliademocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsedaliademocrat.com%2Fsports%2F23211%2Flady-cardinals-claim-kaysinger-softball-tournament&#038;format=xml"/>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"/><meta property="og:url" content="http://sedaliademocrat.com/sports/23211/lady-cardinals-claim-kaysinger-softball-tournament"/><meta property="og:type" content="article"/><meta property="og:title" content="Lady Cardinals claim Kaysinger softball tournament"/><meta property="og:description" content="For the first time since 2006, Lincoln Lady Cardinals softball secured the Kaysinger Conference Tournament,"/><meta property="og:image" content="http://sedaliademocrat.com/wp-content/uploads/2017/04/web1_KaysingerSB_4.jpg"/><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px;}</style> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://sedaliademocrat.com/wp-content/themes/civitasmedium/library/images/bg.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll;}</style>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
 
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
 
<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
<style type="text/css">.slick-slide{margin:0px;}.slick-prev:before,.slick-next:before{color:white;}</style>
 
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-48']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Alex Agueros - aagueros@sedaliademocrat.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=24367783"></script>
 
<style>#content::before{background-color:#006400!important;}#content .item{background-color:#006400!important;}</style>
</head>
<body class="post-template-default single single-post postid-23211 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264133&cs=7d7088996d&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://sedaliademocrat.com/wp-content/uploads/2016/11/sedalia.png" style="max-width:300px; max-height:50px;"></a>
<br>
<div id="tlclasswidget" style="width:350px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;" href="http://MOjobs.civitasmedia.com" target="_blank" title="Sedalia Democrat Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://secure.tecnavia.com/civitas_payments/cv_sedaliademocrat/index.php" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://sedaliademocrat.mo.newsmemory.com" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://homes.sedaliademocrat.com" title="Sedalia Democrat Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
<span style="color:#ffffff; font-size:15px;">Apps:</span>
<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.sedaliadem" target="_blank" title="Android App"> Android</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/gy/app/the-sedalia-democrat./id1047891183?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
 
</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "465755" }); 
			</script>
<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465755&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465755&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</div>
<nav id="access" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-12129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-12129"><a href="http://sedaliademocrat.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-12138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12138"><a href="http://sedaliademocrat.com/about-us">About Us</a></li>
<li id="menu-item-12139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12139"><a href="http://sedaliademocrat.com/advertise">Advertise</a></li>
<li id="menu-item-12140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12140"><a href="http://sedaliademocrat.com/contact-us">Contact Us</a></li>
<li id="menu-item-12144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12144"><a href="http://facebook.com/sedaliademocrat">Sedalia Democrat on Facebook</a></li>
<li id="menu-item-12145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12145"><a href="http://twitter.com/SedaliaDemocrat">Sedalia Democrat on Twitter</a></li>
<li id="menu-item-12141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12141"><a href="http://sedaliademocrat.com/reader-services">Reader Services</a></li>
<li id="menu-item-12142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12142"><a href="http://sedaliademocrat.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-12143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12143"><a href="http://sedaliademocrat.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-12130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12130"><a href="http://sedaliademocrat.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-17156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17156"><a href="http://sedaliademocrat.com/2016-veterans-day-form">2016 Veterans Day Form</a></li>
<li id="menu-item-12146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12146"><a href="http://sedaliademocrat.com/archives">Archives</a></li>
<li id="menu-item-12147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12147"><a href="http://sedaliademocrat.com/circulars">Circulars</a></li>
<li id="menu-item-12148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12148"><a href="http://www.myinvestkit.com/sedaliademocrat.com/">Finance</a></li>
<li id="menu-item-20803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20803"><a href="http://sedaliademocrat.com/president">President Trump</a></li>
<li id="menu-item-12149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12149"><a href="http://sedaliademocrat.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-12151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12151"><a href="http://sedaliademocrat.com/onlineforms">Online Forms</a></li>
<li id="menu-item-12150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12150"><a href="http://sedaliademocrat.com/online-community">Online Community</a></li>
<li id="menu-item-16802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16802"><a href="http://sedaliademocrat.com/category/special-sections">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-12131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12131"><a href="http://sedaliademocrat.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-12153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12153"><a href="http://sedaliademocrat.com/formscores">Submit Scores</a></li>
<li id="menu-item-12154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12154"><a href="http://sedaliademocrat.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-15372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15372"><a href="http://pro32.ap.org/sedaliademocrat">Pro32</a></li>
<li id="menu-item-15373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15373"><a href="http://summergames.ap.org/sedaliademocrat">AP Olympics Coverage</a></li>
<li id="menu-item-15374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15374"><a href="http://racing.ap.org/sedaliademocrat">Auto Racing</a></li>
<li id="menu-item-15375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15375"><a href="http://collegebasketball.ap.org/sedaliademocrat">College Basketball</a></li>
<li id="menu-item-15376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15376"><a href="http://collegefootball.ap.org/sedaliademocrat">College Football</a></li>
</ul>
</li>
<li id="menu-item-12137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12137"><a href="http://www.legacy.com/obituaries/sedaliademocrat">Obituaries</a></li>
<li id="menu-item-12133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12133"><a href="http://sedaliademocrat.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-12155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12155"><a href="http://sedaliademocrat.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-12132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12132"><a href="http://sedaliademocrat.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-14426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14426"><a href="http://sedaliademocrat.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-12156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12156"><a href="http://sedaliademocrat.com/comics">Comics</a></li>
<li id="menu-item-12157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12157"><a href="http://sedaliademocrat.com/contests">Contests</a></li>
<li id="menu-item-12158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12158"><a href="http://sedaliademocrat.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-12161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12161"><a href="http://sedaliademocrat.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="http://sedaliademocrat.com/formbirth">Submit Birth</a></li>
<li id="menu-item-12163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12163"><a href="http://sedaliademocrat.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="http://sedaliademocrat.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-12165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12165"><a href="http://sedaliademocrat.com/formwedding">Submit Wedding</a></li>
<li id="menu-item-16801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16801"><a href="http://sedaliademocrat.com/category/special-sections">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-12134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12134"><a href="http://sedaliademocrat.com/calendar">Calendar</a></li>
<li id="menu-item-12135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12135"><a href="http://sedaliademocrat.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-12171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12171"><a href="http://sedaliademocrat.com/tvlistings">TV Listings</a></li>
<li id="menu-item-12169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12169"><a href="http://sedaliademocrat.com/tvsoaps">Soaps</a></li>
<li id="menu-item-12166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12166"><a href="http://sedaliademocrat.com/games">Games</a></li>
<li id="menu-item-12167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12167"><a href="http://sedaliademocrat.com/tvmovies">Movies</a></li>
<li id="menu-item-12168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12168"><a href="http://sedaliademocrat.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-12170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12170"><a href="http://sedaliademocrat.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-12172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12172"><a href="http://sedaliademocrat.com/tvnews">TV News</a></li>
<li id="menu-item-12173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12173"><a href="http://sedaliademocrat.com/tvsearch">TV Search</a></li>
<li id="menu-item-12174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12174"><a href="http://sedaliademocrat.com/tvsports">TV Sports</a></li>
<li id="menu-item-12175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12175"><a href="http://sedaliademocrat.com/tvtalk">TV Talk</a></li>
<li id="menu-item-12176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12176"><a href="http://sedaliademocrat.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-12136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12136"><a href="http://local.sedaliademocrat.com">Businesses</a>
<ul class="sub-menu">
<li id="menu-item-13955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13955"><a href="http://sedaliademocrat.com/submit-your-new-businesses">Submit your New Businesses</a></li>
</ul>
</li>
</ul></div>
</nav> 
<div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
</div>
</header> 
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-23211" class="post-23211 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="http://sedaliademocrat.com/sports/23211/lady-cardinals-claim-kaysinger-softball-tournament" title="10:18 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-09T22:18:06+00:00">April 9, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://sedaliademocrat.com/author/englewoodindependent-2" title="View all posts by Sedalia Democrat" rel="author">Sedalia Democrat</a></span></span> </div> 
<h1 class="entry-title">Lady Cardinals claim Kaysinger softball tournament</h1>
<div class="item-cat">
<span class="cat-links">
<a href="http://sedaliademocrat.com/category/sports" rel="tag">Sports</a>, <a href="http://sedaliademocrat.com/category/top-stories" rel="tag">Top Stories</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;"></h2>
</header> 
<div>
<div style="float:left;">
<b><p>By Alex Agueros - <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="721313150717001d0132011716131e1b1316171f1d110013065c111d1f">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p></b>
</div>
</div>
<br>
<hr style="color: #006400; background-color: #006400; height:2px;"/>
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
<div class="thumbnail">
<a target="popup" onclick="window.open('http://sedaliademocrat.com/wp-content/uploads/2017/04/web1_KaysingerSB_1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://sedaliademocrat.com/wp-content/uploads/2017/04/web1_KaysingerSB_1.jpg" data-toggle="modal" data-target="#myModal">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">Sloan Swearngin, right, and Genesis Smith line up for a handshake with Windsor on Saturday after helping Lincoln capture the Kaysinger Conference Softball Tournament against the Lady Greyhounds 4-1 in Lincoln. </p><br>
<p style="font-family: Roboto; font-size:0.75em;">Photos by Alex Agueros | Democrat </p>
</div>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('http://sedaliademocrat.com/wp-content/uploads/2017/04/web1_KaysingerSB_2.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://sedaliademocrat.com/wp-content/uploads/2017/04/web1_KaysingerSB_2.jpg" data-toggle="modal" data-target="#myModal1">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">Genesis Smith slides into home against Windsor pitcher Riley Rollins during a play at the plate after a passed ball. Smith was called safe, and Lincoln defeated Windsor, 4-1, in the Kaysinger Conference Tournament championship game Saturday, April 8 in Lincoln. </p><br>
<p style="font-family: Roboto; font-size:0.75em;">Photos by Alex Agueros | Democrat </p>
</div>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('http://sedaliademocrat.com/wp-content/uploads/2017/04/web1_KaysingerSB_3.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://sedaliademocrat.com/wp-content/uploads/2017/04/web1_KaysingerSB_3.jpg" data-toggle="modal" data-target="#myModal2">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">Faith McClain reaches to finish a force out at second during a 13-12 Smithton victory over La Monte in the Kaysinger Conference Softball Tournament third-place game Saturday in Lincoln. </p><br>
<p style="font-family: Roboto; font-size:0.75em;">Photos by Alex Agueros | Democrat </p>
</div>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('http://sedaliademocrat.com/wp-content/uploads/2017/04/web1_KaysingerSB_4.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://sedaliademocrat.com/wp-content/uploads/2017/04/web1_KaysingerSB_4.jpg" data-toggle="modal" data-target="#myModal3">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">Maleiah Parker swings on a Lady Tigers offering in the first inning of a 13-12 Smithton win against La Monte in the Kaysinger Conference Softball Tournament third-place game, Saturday in Lincoln. </p><br>
<p style="font-family: Roboto; font-size:0.75em;">Photos by Alex Agueros | Democrat </p>
</div>
</div>
</div>
<article>
<p>For the first time since 2006, Lincoln Lady Cardinals softball secured the Kaysinger Conference Tournament, defeating Windsor 4-1 in the championship game Saturday in Lincoln.</p>
<p>Smithton won the third-place game over last year&#8217;s champions, La Monte, 13-12.</p>
<p>Sloan Swearngin delivered a sterling performance to seal Lincoln&#8217;s title, striking out nine batters, walking none and surrendering one run on three hits. She punctuated her championship performance by retiring 14 consecutive Lady Greyhounds.</p>
<p>Lady Cardinal head coach Staci Siercks, who pitched the title game for Lincoln 11 years ago to help defeat Sacred Heart, commended Swearngin&#8217;s poise, pace and control.</p>
<p>Having witnessed the current Lincoln crop develop, Siercks said her tournament title as coach was a more satisfying achievement.</p>
<p>&#8220;I would say I probably wanted this one more,&#8221; Siercks said. &#8220;Because we&#8217;ve been aiming for this since, you know, the seniors were freshmen. The past four years, that was really the accomplishment that they wanted to set. So we&#8217;ve been working for it time and time again. It&#8217;s a cool thing to be apart of.&#8221;</p>
<p>Saturday&#8217;s contest was a rematch of the 2016 third-place game, which Lincoln won 9-3.</p>
<p>Jordan Quick scratched the only Windsor run across the plate with an RBI single in the first. She scored Dharma Gilmore, who led off with a single.</p>
<p>Swearngin helped get the run back in the bottom of the frame. With an aggressive turn at second, she tripled on a shot to right field. Haley Mackey, who was 2-for-3 at the plate with a pair of RBIs, drove Swearngin home.</p>
<p>Mackey struck a line drive off a Windsor defender&#8217;s glove to score the go-ahead run in the third. She carried a no-nonsense approach against Windsor starter Riley Rollins into the box.</p>
<p>&#8220;I was just seeing anything that goes over the plate,&#8221; Mackey said. &#8220;We try to stay really aggressive early in the count.&#8221;</p>
<p>Inning three continued with a rare splash play in an otherwise surgical process. After an Aleah Paxton swing-and-miss, Genesis Smith scored from third on a passed ball. An error on the play at the plate scored Swearngin, who advanced from second.</p>
<p>By the time Mackey was thrown out at third, Lincoln led 4-1.</p>
<p>The Lady Cardinals (7-0) entered the conference tournament with four games on its record. Swearngin shutout the Northwest Lady Mustangs in a 10-0 victory to open bracket play and settled a late Smithton rally in an 8-4 semifinals win.</p>
<p>Smithton, playing without a handful of players and reeling from the semifinal game, was tasked with hosting the defending tournament champions in La Monte.</p>
<p>It would have been easy to relent, and even easier after surrendering four runs in the first.</p>
<p>The Lady Vikings pounded 23 hits against the Smithton pitching staff, but a 6-run rally forced extras and a bases-loaded walk completed the comeback, 13-12.</p>
<p>Madison Brown and Alyssya Cason, the only available Smithton pitchers, split pitching duties for the Lady Tigers. Smithton head coach Trish Holiway said the platoon was effective Saturday.</p>
<p>&#8220;With a variation of speed and stuff, it&#8217;s worked out really well for us so far,&#8221; Holiway said.</p>
<p>Behind six innings from Lindey Oehrke, La Monte carried an 11-6 lead into the last frame. Maya Martin relieved Oehrke after Smithton scored three. Caitlin Frazee, Jenna Snapp and Brianna Eisenbarth drove in and scored the tying runs after the switch.</p>
<p>Holiway unofficially awarded Brianna with Smithton&#8217;s tournament MVP not just for her performance, but for a positive attitude that is becoming increasingly important for the Lady Tigers.</p>
<p>&#8220;(Brianna) lets nothing bother her,&#8221; Holiway said. &#8220;Always in a good mood. Just ready to go fight for it.&#8221;</p>
<p>She also recognized her role as a coach in establishing a favorable vibe.</p>
<p>&#8220;I try and keep my energy level up because I&#8217;ve noticed if I don&#8217;t, they will let those errors bother them &#8230; It seems to trickle into the dugout.&#8221;</p>
<p>Green Ridge, upset Friday by sixth-seeded La Monte, won the consolation final over last season&#8217;s runners-up, Cole Camp, 7-4.</p>
<p>Quincy Scotten struck out 16 batters to facilitate a Green Ridge comeback. Cole Camp led 4-2 in the fifth before surrendering four runs and the lead. The Lady Tigers added another run in the seventh.</p>
<p>Haley McCarthy doubled twice with two RBIs, Emily Dove doubled and drove in a pair, and Scotten finished 2-for-4 at the plate.</p>
<style>.neFileBlock{margin-bottom:20px;}.neFileBlock p{margin:0px 0px 0px 0px;}.neFileBlock .neFile{border-bottom:1px dotted #aaa;padding-bottom:5px;padding-top:10px;}.neFileBlock .neCaption{font-size:85%;}</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://sedaliademocrat.com/wp-content/uploads/2017/04/web1_KaysingerSB_1.jpg"></p>
<div class="neCaption">Sloan Swearngin, right, and Genesis Smith line up for a handshake with Windsor on Saturday after helping Lincoln capture the Kaysinger Conference Softball Tournament against the Lady Greyhounds 4-1 in Lincoln. </div>
</div>
<div class="metaInfo"><photo0>http://sedaliademocrat.com/wp-content/uploads/2017/04/web1_KaysingerSB_1.jpg</photo0><caption0>Sloan Swearngin, right, and Genesis Smith line up for a handshake with Windsor on Saturday after helping Lincoln capture the Kaysinger Conference Softball Tournament against the Lady Greyhounds 4-1 in Lincoln. </caption0><photoCredit0>Photos by Alex Agueros | Democrat </photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://sedaliademocrat.com/wp-content/uploads/2017/04/web1_KaysingerSB_2.jpg"></p>
<div class="neCaption">Genesis Smith slides into home against Windsor pitcher Riley Rollins during a play at the plate after a passed ball. Smith was called safe, and Lincoln defeated Windsor, 4-1, in the Kaysinger Conference Tournament championship game Saturday, April 8 in Lincoln. </div>
</div>
<div class="metaInfo"><photo1>http://sedaliademocrat.com/wp-content/uploads/2017/04/web1_KaysingerSB_2.jpg</photo1><caption1>Genesis Smith slides into home against Windsor pitcher Riley Rollins during a play at the plate after a passed ball. Smith was called safe, and Lincoln defeated Windsor, 4-1, in the Kaysinger Conference Tournament championship game Saturday, April 8 in Lincoln. </caption1><photoCredit1>Photos by Alex Agueros | Democrat </photoCredit1></div>
<div class="neFile"><img class="neImage" src="http://sedaliademocrat.com/wp-content/uploads/2017/04/web1_KaysingerSB_3.jpg"></p>
<div class="neCaption">Faith McClain reaches to finish a force out at second during a 13-12 Smithton victory over La Monte in the Kaysinger Conference Softball Tournament third-place game Saturday in Lincoln. </div>
</div>
<div class="metaInfo"><photo2>http://sedaliademocrat.com/wp-content/uploads/2017/04/web1_KaysingerSB_3.jpg</photo2><caption2>Faith McClain reaches to finish a force out at second during a 13-12 Smithton victory over La Monte in the Kaysinger Conference Softball Tournament third-place game Saturday in Lincoln. </caption2><photoCredit2>Photos by Alex Agueros | Democrat </photoCredit2></div>
<div class="neFile"><img class="neImage" src="http://sedaliademocrat.com/wp-content/uploads/2017/04/web1_KaysingerSB_4.jpg"></p>
<div class="neCaption">Maleiah Parker swings on a Lady Tigers offering in the first inning of a 13-12 Smithton win against La Monte in the Kaysinger Conference Softball Tournament third-place game, Saturday in Lincoln. </div>
</div>
<div class="metaInfo"><photo3>http://sedaliademocrat.com/wp-content/uploads/2017/04/web1_KaysingerSB_4.jpg</photo3><caption3>Maleiah Parker swings on a Lady Tigers offering in the first inning of a 13-12 Smithton win against La Monte in the Kaysinger Conference Softball Tournament third-place game, Saturday in Lincoln. </caption3><photoCredit3>Photos by Alex Agueros | Democrat </photoCredit3></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Alex Agueros</p>
<p><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="92f3f3f5e7f7e0fde1d2e1f7f6f3fefbf3f6f7fffdf1e0f3e6bcf1fdff">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Alex Agueros can be reached at 660-826-1000, ext. 1483 or on Twitter @abagueros2</p>
<p></shirttailMeta></div>
<p>Alex Agueros can be reached at 660-826-1000, ext. 1483 or on Twitter @abagueros2</p> </article>
 
<div style="clear:both;"></div>
<div class="item-wrap clearfix">
<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
<hr/>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
10:18 pm |
<img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://sedaliademocrat.com/sports/23211/lady-cardinals-claim-kaysinger-softball-tournament#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://sedaliademocrat.com/sports/23211/lady-cardinals-claim-kaysinger-softball-tournament" title="Lady Cardinals claim Kaysinger softball tournament" rel="bookmark">Lady Cardinals claim Kaysinger softball tournament</a></h2>
</header>
</div>
<a href="http://sedaliademocrat.com/sports/23211/lady-cardinals-claim-kaysinger-softball-tournament" title="Lady Cardinals claim Kaysinger softball tournament" rel="bookmark"><img src="http://sedaliademocrat.com/wp-content/uploads/2017/04/web1_KaysingerSB_4-300x265.jpg" alt="Lady Cardinals claim Kaysinger softball tournament" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
7:53 pm |
<img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://sedaliademocrat.com/news/23206/sedalia-school-district-200-school-board-to-consider-salary-maintenance-proposals#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://sedaliademocrat.com/news/23206/sedalia-school-district-200-school-board-to-consider-salary-maintenance-proposals" title="Sedalia School District 200 school board to consider salary, maintenance proposals" rel="bookmark">Sedalia School District 200 school board to consider salary, maintenance proposals</a></h2>
</header>
</div>
<a href="http://sedaliademocrat.com/news/23206/sedalia-school-district-200-school-board-to-consider-salary-maintenance-proposals" title="Sedalia School District 200 school board to consider salary, maintenance proposals" rel="bookmark"><img src="http://sedaliademocrat.com/wp-content/uploads/2017/04/web1_Tiger.Badge_-1-300x184.jpg" alt="Sedalia School District 200 school board to consider salary, maintenance proposals" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
5:34 pm |
<img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://sedaliademocrat.com/news/23203/forest-therapy-guide-hosts-walk-at-bothwell-park#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://sedaliademocrat.com/news/23203/forest-therapy-guide-hosts-walk-at-bothwell-park" title="Forest therapy guide hosts walk at Bothwell Park" rel="bookmark">Forest therapy guide hosts walk at Bothwell Park</a></h2>
</header>
</div>
<a href="http://sedaliademocrat.com/news/23203/forest-therapy-guide-hosts-walk-at-bothwell-park" title="Forest therapy guide hosts walk at Bothwell Park" rel="bookmark"><img src="http://sedaliademocrat.com/wp-content/uploads/2017/04/web1_TSD041017ForestWalk-5-300x243.jpg" alt="Forest therapy guide hosts walk at Bothwell Park" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
</div>
 
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'sedaliademocrat';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
<div class="ndn_embed" data-config-widget-id="2" style="width:100%;" data-config-height="9/16w" data-config-type="VideoPlayer/Single" data-config-tracking-group="92960" data-config-playlist-id="17939" data-config-pb="0"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</div> 
<footer class="entry-meta">
Bookmark the <a href="http://sedaliademocrat.com/sports/23211/lady-cardinals-claim-kaysinger-softball-tournament" title="Permalink to Lady Cardinals claim Kaysinger softball tournament" rel="bookmark">permalink</a>.
</footer> 
</article> 
<nav id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="http://sedaliademocrat.com/news/23206/sedalia-school-district-200-school-board-to-consider-salary-maintenance-proposals" rel="prev"><span class="meta-nav">Previous</span></a></div>
</nav> 
</div>  
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/sedalia-mo/65301/weather-forecast/334102" class="aw-widget-legal">
 
</a><div id="awcc1463675630595" class="aw-widget-current" data-locationkey="334102" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://sedaliademocrat.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465746" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465746&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465746&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr1" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465767" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465767&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465767&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="poll">
<h2 class="widget-title">&nbsp; Poll</a></h2>
<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
<noscript>
<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=38252a6f-5c19-b054-6d57-960555ef6ae3&amp;tgtid=4bc3ac07-2ce5-e224-bdf1-a71f42021e7f"></script>
<div id="38252a6f-5c19-b054-6d57-960555ef6ae3"></div>
</aside>
 
<div id="social-media" class="clearfix">
</div>
<aside id="nationalvideo">
<h2 class="widget-title">National Video</h2>
<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92960"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</aside>
<aside id="mr2" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465766" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465766&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465766&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<br><br>
<aside id="mr3" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465765" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465765&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465765&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr4" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465764" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
</aside>
</div> 
</div>  
</div> 
</div> 
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'sedaliademocrat'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;height:68px;text-align:center;}</style>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465742" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465742&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465742&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
<div class="item-wrap clearfix">
<style>.section{clear:both;padding:0px;margin:0px;}.col{display:block;float:left;margin:1% 0 1% 1.6%;}.col:first-child{margin-left:0;}.group:before,.group:after{content:"";display:table;}.group:after{clear:both;}.group{zoom:1;}.span_5_of_5{width:100%;}.span_4_of_5{width:79.68%;}.span_3_of_5{width:59.36%;}.span_2_of_5{width:39.04%;}.span_1_of_5{width:18.72%;}@media only screen and (max-width: 480px) {.col{margin:1% 0 1% 0%;}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%;}}</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="/images/civitasreverse.png" style="width:150px;"></a><br>
<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<a href="http://sedaliademocrat.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.sedaliademocrat.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
</div>
<div class="col span_1_of_5">
<style>.button{background-color:#008CBA;border:none;color:white;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer;}</style>
<a href="http://facebook.com/sedaliademocrat" target="blank" title="Sedalia Democrat on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Sedalia Democrat on Facebook"></a>&nbsp;
<a href="http://twitter.com/SedaliaDemocrat" target="blank" title="Sedalia Democrat on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Sedalia Democrat on Twitter"></a>&nbsp;
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p><a href="tel:660-826-1000" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 660-826-1000</a></p>
<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">700 South Massachusetts,</p>
<p style="font-family:Roboto; color:#fff;">Sedalia MO, 65301</p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer> 
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsedaliademocrat.com%2Fsports%2F23211%2Flady-cardinals-claim-kaysinger-softball-tournament&t=Lady+Cardinals+claim+Kaysinger+softball+tournament" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Lady+Cardinals+claim+Kaysinger+softball+tournament&url=http%3A%2F%2Fsedaliademocrat.com%2Fsports%2F23211%2Flady-cardinals-claim-kaysinger-softball-tournament" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fsedaliademocrat.com%2Fsports%2F23211%2Flady-cardinals-claim-kaysinger-softball-tournament" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://sedaliademocrat.com/wp-content/plugins/PagePeelPro/js/raphael-min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://sedaliademocrat.com/wp-content/plugins/PagePeelPro/js/raphael-blur.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["http:\/\/sedaliademocrat.com\/wp-content\/uploads\/2017\/01\/80802048-SM.png"],"largeImageUrl":["http:\/\/sedaliademocrat.com\/wp-content\/uploads\/2017\/01\/80802048-LG.png"],"peelColorStart":["#5fbadd"],"peelColorEnd":["#ffffff"],"pagePeelTargetUrl":["http:\/\/www.sedaliademocrat.com"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://sedaliademocrat.com/wp-content/plugins/PagePeelPro/js/pagepeelpro.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://sedaliademocrat.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
				var _sf_async_config = _sf_async_config || {};
				/** CONFIGURATION START **/
				_sf_async_config.uid = 63703; //CHANGE THIS
				_sf_async_config.domain = 'sedaliademocrat.com'; //CHANGE THIS
				_sf_async_config.useCanonical = true;
								_sf_async_config.sections = 'Section'; //CHANGE THIS
				_sf_async_config.authors = 'By Alex Agueros - aagueros@sedaliademocrat.com'; //CHANGE THIS
								/** CONFIGURATION END **/
				(function() {
					function loadChartbeat() {
						window._sf_endpt = (new Date()).getTime();
						var e = document.createElement('script');
						e.setAttribute('language', 'javascript');
						e.setAttribute('type', 'text/javascript');
						e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
						document.body.appendChild(e);
					}
					var oldonload = window.onload;
					window.onload = (typeof window.onload != 'function') ?
						loadChartbeat : function() {
							oldonload();
							loadChartbeat();
						};
				})();
			</script>
</body>
</html>